Nextcloud refuse les connexions

Incident Report for AkaNoka

Resolved

This incident has been resolved.
Posted Jun 07, 2026 - 21:05 CEST

Identified

L'issue affecte uniquement le nouveau domaine akanokacloud.fr. Vous pouvez accéder au site via cloud.akanoka.fr
Posted Jun 07, 2026 - 20:55 CEST

Investigating

We are currently investigating this issue.
Posted Jun 07, 2026 - 20:21 CEST
This incident affected: Sites sous notre gestion (AKANOKACLOUD.FR).